上海卡贝信息技术有限公司


 

 

 

 

Excel 接口

如果 Winsteps 启动的 Excel 绘图显示在屏幕上,则无需执行任何操作。

单击 Winsteps 对话框中的Plot按钮后,Winsteps 通过模块 winexcel 和 Windows 与 Excel 交互以生成绘图。“Edit”菜单中有两个选项:“Edit Initial Settings”、

Excel Plot:

1. 32 位 - 大多数安装了 Excel 的 Windows 电脑。Excelplot32=Yes

硬盘上:winexcel.exe

在屏幕上:

Activating Excel interface...
Excel should activate soon. Please continue ...
If Excel does not launch: check that Excel allows macros
Try changing: Edit menu: Edit Initial Settings: Excel Plot Interface

内部:
此接口使用 winexcel.exe 通过 Windows 与 Excel 进行通信。Excel 绘图会自动启动。它是 2022 年 6 月 5.2.4 之前的 Winsteps 版本中的接口。

2.64 位或 32 位 - 所有版本的 Excel。Excelplot32=No

硬盘上:winexcel.dat

在屏幕上:

Activating Excel interface...
Excel should activate soon. Please continue ...
If Excel does not launch: check that Excel allows macros
Try changing: Edit menu: Edit Initial Settings: Excel Plot Interface


内部:
此接口使用 winexcel.dat 在 Windows 临时文件夹 %temp% 中创建 .xlsm Excel 工作簿。

Windows 中安装了Excel:
如果启用了 Excel 宏,则此 .xlsm 工作簿在大多数 Windows 版本的 Excel 上自动启动。
要启用宏:打开 Excel -> 单击“文件”->选项->信任中心->信任中心设置... ->宏设置->启用所有宏。

所有 Excel 安装:

这些安装可以通过使用可用版本的 Excel 手动启动 .xlsm 文件来启动 Excel 绘图。当 Winsteps 处于打开状态时,.xlsm 文件位于 Windows 文件夹 %temp% 中(类似于 C:\Users\....\AppData\Local\Temp\ )。在 %temp% 文件夹中查找最新的 .xlsm 文件并启动它。

Excel 工作表最大大小

.xls支持 65536 行和 256 列,而 .xlsx 支持 1048576 行和 16384 列

 

 

CALL or EMAIL

有关订购Winsteps软件的更多信息,请联系我们的产品销售代表:

400-621-1085
021-50391087

或点击下面的图片,在线提交购买咨询信息

留言询价     淘宝购买